Mashmag 3.0 is released!

Category: Updates
MashMag3.0

Hello and welcome to mashmag 3.0

The new release fixes some long standing issues we had in version 2 and added some missing and much needed features. We have removed more codes in our quest to make the theme faster and have uploaded all libraries to the latest versions. We are quite excited by the addition of the featured posts section that can be seen on the homepage and across the archive pages.

Read on about the new changes;

  1. As already mentioned, the new version now has a featured post section on the home page and archive pages.
  2. The long missing search icon on the menu bar has been found and we have added it.
  3. More social api calls! You can now register for a free account on sharedcount and use your own free api key. This means you get 10k calls a month to yourself. We will continue to use this until we can find a cost effective way to display social counts.
  4. Bigger is better! Featured image is now on posts! You spoke and we listened. Featured images will now display on single posts. A very great addition to the update that brings a much needed classy feel that the theme was missing.
  5. Logo Space. Now you can use your own logo in place of the text image. All we ask is you keep your new logo size to 110px x 38px default style. Anything above that and you WILL BREAK the theme and the WORLD WILL END! well not literally

Under the hood there were some boring updates too. These boringly seeming stuff help keep mashmag running smoothly.

  • Updated infinite scrolling.
  • Updated responsive menu.
  • Updated single.php
  • Updated functions.php to include new call backs.
  • Fixed responsive footer.
  • Child theme ready.

Please use support desk for any bugs.

We are still working on the mega menu feature. We will roll out the update once it is ready.

Demo Buy

Thanks for your patience and cooperation we appreciate you.

99Theme Team.

«

Comments

  1. anchal joshi
    April 29th

    This theme is much better than the last one. Looks cool.

  2. Hi,

    I seem to be having a few problems:

    1) The featured post doesn’t seem to be showing any images – Instead I have a dark grey background with the title in white text as can be seen here: http://atthamovies.com

    2) I keep getting Internal Server errors every two – three pageviews.

    Any ideas as to how I could fix both problems?

    • 99theme
      May 18th

      HI,

      Please open a support ticket and someone will take a look at it for you.

      Regards

  3. Martin
    July 13th

    I added a featured image to the post on the homepage but it just shows up with a grey background and no image, can you help?

    • 99theme
      July 13th

      Yes we can help. Open a support ticket from your user dashboard and a support member will help you.

Leave a Reply

Your email address will not be published. Required fields are marked *

Share This
SAVE 10% OFF YOUR FIRST ORDER. USE CODE 9C2031CE
4TH OF JULY SALE IS ON! SAVE 20% ON ALL PRODUCTS. USE CODE 20JULY4TH